Autor Wątek: Instalacja Wary 5.12 na sony PCG-941C  (Przeczytany 4173 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline tui

  • Nowy użytkownik
  • *
  • Wiadomości: 9
    • Zobacz profil
    • Email
Instalacja Wary 5.12 na sony PCG-941C
« dnia: Październik 20, 2012, 21:37:11 »
Z pięć lat temu zaszedł do mnie kumpel z szrotem jak w temacie i wrzuciłem mu xp, chodził do tej pory ale powolnie. Postanowiłem mu przyspieszyć kompa i zainstralować puppiego (wary 5.12) ze wsparciem (jak piszą) dla starszego sprzętu. Instalacja Puppiego  trwa z pół godziny  ;D, formatuje dysk na ext3, instaluje wersję full do momentu aż pokarze się informacja o grubie. Zamykam notatnik klikam ok i powiniwn być koniec (czy mam czekać na jakieś jeszcze potwierdzenie). Reset kompa i wyskakuje komunikat "operating system not found". Ktoś ma może jakieś rady czy to wogule pójdzie na tak wiekowym sprzęcie?
Edycja: nieaktualne trzeba było przeinstalować grub. Czy ktoś może instalował modem do aero2?
« Ostatnia zmiana: Październik 20, 2012, 22:22:28 wysłana przez tui »

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: Instalacja Wary 5.12 na sony PCG-941C
« Odpowiedź #1 dnia: Październik 21, 2012, 11:07:33 »
Witam.
Co do modemu to klikasz ikonę connect na pulpicie, w okienku dialogowym klikasz ikonę gprs. I teraz wypełniasz poszczególne okienka.

Modem /dev/ttyUSB0 (zero na końcu)
APN, User, Password te trzy w zależności od operatora, na opakowaniu Twojej karty muszą być napisane.
Number *99#
Pin blank (no chyba że masz pin to wpisujesz).
Teraz zatwierdzasz zmiany i odpalasz modem: Menu>Network>PGPRS Connect.
.
Pod okienkiem Modem wśród rozpoznanych urządzeń musi być /dev/ttyUSB0, jak nie ma to znaczy że nie wykrywa urządzenia.
.
Edytuję.
W innym poście zadałeś pytanie o wersję Puppiego na ten sprzęt. Spróbuj najpierw z Warym bo można ewentualnie spróbować Puppiego4.3.1 ale nie ma pewności czy rozpozna modem. Jeżeli to jest jakiś nowszy modem to raczej nie.
« Ostatnia zmiana: Październik 21, 2012, 14:19:50 wysłana przez witek_w11 »

Offline tui

  • Nowy użytkownik
  • *
  • Wiadomości: 9
    • Zobacz profil
    • Email
Odp: Instalacja Wary 5.12 na sony PCG-941C
« Odpowiedź #2 dnia: Październik 21, 2012, 18:49:11 »
Zainstalowałem wary 5.1.2 i śmiga tylko jest kilka problemów. Flash player nie chce się pobrać i you tube nie działa a drugi problem to modem sb. Wczoraj działał i łączył się a dziś już nie chce, i pomomo że w miejscu pin wpisuje blank to stale poakzuje się 1234 i nie łączy dzisiaj. Cholerka dziwne troche to.
erdycja: próbowałe 2 rodzaje nowszych puppy i nie idą procesor za stary :(.

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 374
    • Zobacz profil
Odp: Instalacja Wary 5.12 na sony PCG-941C
« Odpowiedź #3 dnia: Październik 21, 2012, 23:06:39 »
Jeżeli chcesz coś zainstalować to najpierw poszukaj w repo. Klikasz ikonę install na pulpicie, następnie w okienku dialogowym małą ikonkę Puppy Packet Manager i teraz w linijce dialogowej wpisujesz potrzebną rzecz, na przykład flashplayer. Jak wyskoczy Ci jakiś pakiet to go po prostu kliknij, następnie kliknij install, dalej wybór serwera. Musisz być oczywiście połączony z netem. Jak coś pójdzie nie tak to próbujesz to samo na innym serwerze z listy. Jakby filmiki nie chciały hulać to pomyślimy o zainstalowaniu innej przeglądarki, bo Wary5.1.2 ma starego Seamonkey1.1.8, ta przeglądarka jest szybka ale nie wiem czy spełni oczekiwania Twoje i Twojego kolegi.
.
Co do modemu to jakiś dziwny przypadek, moim zdaniem wskazuje na jakieś błędy kopiowania plików podczas instalacji. Jeżeli to nie będzie wielkim problemem sugerowałbym format i ponowną instalację. Sformatuj twardziela na ext2.
.
Jeżeli chodzi o eksperymenty z innymi wersjami Puppiego to raczej nie nowszymi bo będą przymulać, ale starszymi. Najbardziej sensowną alternatywą jest chyba Puppy4.3.1.
http://distro.ibiblio.org/puppylinux/puppy-4.3.1/pup-431.iso
Wąskim gardłem jest modem żeby go kernel 2.6.30 zobaczył. Jeżeli modem ma 3 lata to powinien zadziałać, jeżeli nowszy to wątpliwe.