Autor Wątek: jak skonfigurować internet - łącze radiowe  (Przeczytany 6509 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline slodziutka

  • Nowy użytkownik
  • *
  • Wiadomości: 2
    • Zobacz profil
jak skonfigurować internet - łącze radiowe
« dnia: Sierpień 01, 2012, 20:39:24 »
Witam, jestem początkującą użytkowniczką Puppiego. Niestety nie mam połączenia z internetem - zarówno korzystając z wersji Live CD jak i zainstalowanej na dysku. Gdy w konsoli wpisuję ifconfig /all wyświetla się następujący komunikat: error fetching interface information device not found.Proszę o wskazówki jak skonfigurować połączenie z internetem.
Łącze się z Internetem przez antenę tubową, od niej biegnie kabel podłączony do karty sieciowej: Realtek RTL8139 Family PCI Fast Ethernet NIC, a po drodze jest jeszcze zasilacz. Jest to łącze radiowe o prędkości 512 Kbit/s.  Pod Windowsem adres IP uzyskuję poprzez DHCP.

Offline Asgard

  • Aktywny użytkownik
  • ***
  • Wiadomości: 175
    • Zobacz profil
    • moje repo germanistyczne
Odp: jak skonfigurować internet - łącze radiowe
« Odpowiedź #1 dnia: Sierpień 01, 2012, 22:16:50 »
Nie jestem zbyt mocny w te klocki, ale spróbuję.

U mnie, mimo że mam działający Internet (karta sieciowa zintegrowana z płytą główną Realtek jakiś tam podpięta do routera Netii) po wpisaniu komendy ifconfig /all wyświetla się dokładnie to samo.

Może zrób tak:



1. Podłącz wszystko tak, jak trzeba.

2. Zrestartuj kompa.

3. Na dolnej listewce obok "głośniczka" masz symbol połączenia z Internetem (u mnie jest to taka kula ziemska z niebieską literką jakby "A" podłączona kabelkiem do jakby monitora).

4. Jednoprawoklik na powyższej ikonce.

5. Setup networking (jeśli nie będzie tej opcji, to najpierw Disconnect)

6. Internet by wired or wireless LAN

7. Network Wizard --> klikasz na na symbolu dwóch połączonych kompów

8. eth0 (taki klawisz pod beleczką poziomego przesuwu)

9. Auto DHCP (taki klawisz)

10. Pojawi się poziomy pasek postępu, a po poprawnym połączeniu z Internetem komputer Cię o tym powiadomi.

11. Potem Yes (u mnie jest niemieckie "Ja")

12. U mnie klawisz "Fertig" (zielony ptaszek - klawisz skrajnie z lewej strony na dole okna; po angielsku/polsku
będzie jakoś tam)

13. YES, SET AS DEFAULT

14. OK (w kolejnym oknie)

Internet powinien już być.

Możesz sobie jeszcze na koniec ustawić Firewall (taki symbol kuli ziemskiej przed murem) - to jest też na dole obok symbolu, którym uruchamiałaś konfiguratora Internetu --> Firewall Wizard --> automatic --> OK (po prostu dwa razy, z małym odstępem czasowym, dajesz mu ENTER).

Mam nadzieję, że to coś da, a jeśli nadal będzie problem, to próbuj o tym napisać. Tu są ludzie bardziej techniczni ode mnie.
 
« Ostatnia zmiana: Sierpień 01, 2012, 22:48:04 wysłana przez Asgard »
1.8 GHz / 1.25 GB RAM / Precise 5.6.1 full install @ HDD + spolszczenie / rox / śmiga jak błyskawica. Używam zawodowo od lat jako jedynego OS'a, dlatego zawsze z kopią zapasową wszystkich plików w / (odpalam z CD lub pędraka, 30 minut max i system odtworzony z backupa na drugiej partycji)

Offline slodziutka

  • Nowy użytkownik
  • *
  • Wiadomości: 2
    • Zobacz profil
Odp: jak skonfigurować internet - łącze radiowe
« Odpowiedź #2 dnia: Sierpień 02, 2012, 19:32:19 »
Zrobiłam wszystko zgodnie ze wskazówkami lecz internetu nadal nie mam. Wyświetla mi się komunikat o treści: error! failed to raise interface eth0 failed command was: ifconfig eth0 up error returned was: ifconfig siocsifflags cannot assign requested address

Offline Asgard

  • Aktywny użytkownik
  • ***
  • Wiadomości: 175
    • Zobacz profil
    • moje repo germanistyczne
Odp: jak skonfigurować internet - łącze radiowe
« Odpowiedź #3 dnia: Sierpień 02, 2012, 22:38:24 »
W 2008 roku pewna osoba z Portugalii miała dokładnie taki sam problem jak Ty:

http://www.murga-linux.com/puppy/viewtopic.php?t=31521

Pomogło ostatecznie ponowne przeinstalowanie Puppy Linuxa i Internet "zaskoczył" (przedtem użytkownik ten jeszcze wymienił kabel sieciowy na inny, ale skoro śmiga Ci na Windowsie, więc chyba to nie będzie potrzebne). Warto to zrobić ponownie, najlepiej z podpiętym kablem sieciowym do komputera, na którym instalujesz (no i z włączoną anteną tubową).

A tak przy okazji powodem mógł być uszkodzony w czasie pobierania plik ISO z obrazem płyty instalacyjnej Puppiego. Pobierz jeszcze raz i sprawdź przed nagraniem poprawność sumy kontrolnej MD5. Puppy Linux ma wbudowany "sprawdzacz" sum kontrolnych MD5 o nazwie GtkHash (u mnie w Menu --> Utillity --> General Utilities --> GtkHash). Sumę kontrolną możesz też sprawdzić pod Windowsem przy pomocy programiku:

https://yadi.sk/d/2kMs4ld4db6BJ

Poprawne sumy kontrolne dla współczesnych dystrybucji Puppy Linux to:

Slacko 5.3.3: a1d5bbe8c93b121a6a90ad543ad7f1aa
Lucid 5.2.8.005: 8ad170c46b523436776398fa5ce39fa4.

Jeśli GtkHash wykaże inną sumę kontrolną, to pobierz jeszcze raz, sprawdź ponownie MD5 i wypal na płycie. Kiedyś instalowałem Puppiego u mojej ciotki i za pierwszym razem było przekłamanie danych w obrazie ISO (ten ich główny serwer hostujący ISO strasznie muli i nawet czasem przerywa).
« Ostatnia zmiana: Grudzień 24, 2014, 16:12:05 wysłana przez Asgard »
1.8 GHz / 1.25 GB RAM / Precise 5.6.1 full install @ HDD + spolszczenie / rox / śmiga jak błyskawica. Używam zawodowo od lat jako jedynego OS'a, dlatego zawsze z kopią zapasową wszystkich plików w / (odpalam z CD lub pędraka, 30 minut max i system odtworzony z backupa na drugiej partycji)