Autor Wątek: Dell Latitude E6420 i sieci.  (Przeczytany 5590 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline luke

  • Nowy użytkownik
  • *
  • Wiadomości: 7
    • Zobacz profil
    • Email
Dell Latitude E6420 i sieci.
« dnia: Maj 27, 2012, 14:05:51 »
Witajcie,

kiedyś już próbowałem odpalić sieć na kompie, ale poległem
Za to teraz mam nowego kompa, nowy iPlus (a był blueconnect) i jeszcze więcej problemów, a strasznie mi się podoba szybkość działania puppyego na pendrive.

Zacznę od karty wifi - Intel Centrino Advanced-N 6205 - nie wykrywa. No to może wykorzystamy stery z windows? no i tutaj pojawia się problem. Od jakiego windows? XP? 7? domyślam się, że 32 bit. Windows XP nawet nie potrafię rozpakować, bo po prostu nie uruchamia się plik exe pod 7... jakaś blokada czy cuś.

a drugi temat (o ile można dwa rozwijać w jednym)
Modem HUAWEI E173
też go nie wykrywa, sugeruje tylko /dev/ttyS0 - ale to nie jest wbudowany modem tylko na USB, więc muszę najpierw go wykryć.
druga sprawa, APN to internet i nie ma użytkownika i nie ma hasła. Niemniej bez tego krzyczy nam nie system, że muszę to wpisać? wpisuję plus i plus, ale czy to właściwe to nie wiem.

achaś, nie mam możliwości podłączenia kompa na razie do sieci przez kabel. A więc aby coś ściągnąć muszę mieć sieć.. lub przez windows, gdzie wszystko działa.

jesteście mi w stanie pomóc? nie chcę instalować ubunciaka, trochę mnie denerwuje. POza tym to jak to pracuje... echh...

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 398
    • Zobacz profil
Odp: Dell Latitude E6420 i sieci.
« Odpowiedź #1 dnia: Maj 27, 2012, 20:27:04 »
Witam.
To dziwne że Ci E173 nie wykrywa. Jeżeli nie masz nazwy ani hasła to wpisujesz: blank. Taki sam wpis dajesz w okienku pin, no chyba że masz. Modem musi być /dev/ttyUSB0. Popróbuj w innym gnieździe usb, być może wkładasz do e-sata i powstają jakieś problemy.
.
A może spróbuj z nowym Slacko? Najnowsza wersja ma rozbudowane wsparcie właśnie dla sprzętu o którym piszesz, czyli dla modemów i kart wifi. Tutaj masz wersję dla uboższych kompów,
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/puppy-5.3.3/slacko-5.3.3-4g-SCSI.iso
a tutaj dla bardziej wypaśnych.
http://distro.ibiblio.org/puppylinux/puppy-5.3.3/slacko-5.3.3-highmem-PAE-SCSI.iso
Myślę że dla Ciebie lepsza będzie druga opcja zwłaszcza jeśli masz 4gb pamięci.

Offline luke

  • Nowy użytkownik
  • *
  • Wiadomości: 7
    • Zobacz profil
    • Email
Odp: Dell Latitude E6420 i sieci.
« Odpowiedź #2 dnia: Maj 28, 2012, 15:57:37 »
dzięki, spróbuję i jednej i drugiej rady, slacko się ściąga :)

nie wkładam do e-sata, to jednak ciut inne porty :)

nie czytałem jeszcze o slacko, ale jak podstawowy soft tam jest jak pod lucid.. to bedzie piknie ;) 

Offline luke

  • Nowy użytkownik
  • *
  • Wiadomości: 7
    • Zobacz profil
    • Email
Odp: Dell Latitude E6420 i sieci.
« Odpowiedź #3 dnia: Maj 28, 2012, 17:08:53 »
pozdrowienia ze slacko :) w sumie bezproblemowo wszystko ruszyło i wykryło. Szkoda, że kadu nie ma, ale damy se radę ;)


Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 398
    • Zobacz profil
Odp: Dell Latitude E6420 i sieci.
« Odpowiedź #4 dnia: Maj 28, 2012, 18:25:42 »
"nie czytałem jeszcze o slacko, ale jak podstawowy soft tam jest jak pod lucid.. to bedzie piknie ;)"
Raczej nie mieszaj softu z Lucidem. Co prawda nie widziałem wyraźnych ostrzeżeń ale Slacko ma własne repozytoria na przykład tutaj.
http://distro.ibiblio.org/puppylinux/pet_packages-slacko/
Kadu tam nie ma ale pidgin jest. poza tym system zachowuje kompatybilność binarną z systemem Slackware13.37 na którym bazuje. Pakiety tgz i txz z repo Slackware instalujemy w Slacko kliknięciem jak zwykłe pety.
.
"nie wkładam do e-sata, to jednak ciut inne porty :) "
Ajjj, tak to już jest jak się zajeżdża sprzęt z ubiegłego tysiąclecia. Potraktuj proszę moją wpadkę jako żart.

Offline luke

  • Nowy użytkownik
  • *
  • Wiadomości: 7
    • Zobacz profil
    • Email
Odp: Dell Latitude E6420 i sieci.
« Odpowiedź #5 dnia: Maj 28, 2012, 20:46:27 »
cudnie się pracuje na puppym, tak szybkiego systemu chyba jeszcze nie miałem..

"Potraktuj proszę moją wpadkę jako żart."
Czyżbym aż tak ostro zareagował? :) porty są podobne, esata nieco tylko szersze. Podejrzewam, że dało by się wcisnąć usb do esaty, ale czy to by dalej działało to wątpię :) jak ktoś ma odwagę niech próbuje i się podzieli

nie mam zamiaru mieszać systemów :) kiedyś, daawno, daaawno temu (jakiś 1996 rok) to sobie kompilowałem programy.... potem długo nie używałem linucha. .a teraz jestem klikaczem i nie mieszam paczek...


no dobra, idę dalej się bawić :)

P.S. podpowiem, że ten puppy współpracuje ze stacją dokującą, poprzedni nie chciał...