Autor Wątek: Polski pakiet językowy dla Racy, Wary, Puppy  (Przeczytany 75858 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline Asgard

  • Aktywny użytkownik
  • ***
  • Wiadomości: 172
    • Zobacz profil
    • moje repo germanistyczne
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #105 dnia: Wrzesień 20, 2013, 13:02:07 »
Wracając do Twoich problemów z polskim interfejsem dla SM. Wczoraj instalowałem kumplowi Precise 5.7.1 i pojawił się taki sam problem. Domyślna przeglądarka SM 2.19 nie łykała pakietu polonizacyjnego do 2.19. W czasie instalacji tej pechowej wtyczki pojawia się jednak informacja, że dany pakiet językowy (oficjalnie dla 2.19) jest niekompatybilny z 2.18 (a przecież mamy 2.19). Wystarczyło dać mu tę wersję, o którą płacze, czyli polonizator dla 2.18 i wszystko się udało.

Miał więc rację witek_w11, że niezgodne wersje. Najwyraźniej jakiś drobny błąd w paczkowaniu, ale już wiadomo, jak sobie z tym radzić.

1.8 GHz / 1.25 GB RAM / Precise 5.6.1 full install @ HDD + spolszczenie / rox / śmiga jak błyskawica. Używam zawodowo od lat jako jedynego OS'a, dlatego zawsze z kopią zapasową wszystkich plików w / (odpalam z CD lub pędraka, 30 minut max i system odtworzony z backupa na drugiej partycji)

Offline robwoj44

  • Aktywny użytkownik
  • ***
  • Wiadomości: 109
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #106 dnia: Październik 10, 2013, 11:24:42 »
Langpack uaktualniony dla wary 5.5, racy 5.5, slacko 5.6 i precise 5.7.1
https://www.dropbox.com/s/od9r2drk06g2v1n/langpack_pl-20140127.pet?dl=0
Plik i18n zawierający umiędzynarodowione skrypty (psync, sfsconvert, PupControl, Pudd, pwsget, fontwizard, pdvdrsab i inne) plus mtpaint i mhwaveedit, które w slacko nie są umiędzynarodowione:
Dla slacko 5.6
https://www.dropbox.com/s/w7h31selbka5tf7/i18nslacko.pet?dl=0
Dla precise 5.7.1
https://www.dropbox.com/s/5h6h735azmb837j/i18n.pet?dl=0

Żeby zadziałał seamonkey w racy/wary, a firefox w slacko po polsku trzeba:
1. Wejść w Tools/Add-on wybrać zainstalowanie języka polskiego (jeśli jeszcze nie włączony).
2. Potem w Edit/Preferences/Appearance/User Interface Language wybrać język polski.
3. W firefoxie w about:config ustawić zmienną general.useragent.locale na pl-PL.

Langpack i i18n dla Quirky
langpack https://www.dropbox.com/s/81gjy06hsh3dtt6/langpack_pl-20141130.pet?dl=0
i18n https://www.dropbox.com/s/ktl39x41bvsxstw/i18nquirky.pet?dl=0
Langpack i i18n dla Puppy Linux 6.0 Tahrpup i slacko 5.7
langpack https://www.dropbox.com/s/7u61dte6ot68249/langpack_pl-20141129.pet?dl=0
i18n https://www.dropbox.com/s/n15vbgpqw6vscs5/i18nCE.pet?dl=0
« Ostatnia zmiana: Grudzień 29, 2014, 16:30:52 wysłana przez robwoj44 »

Offline kris55555

  • Aktywny użytkownik
  • ***
  • Wiadomości: 113
    • Zobacz profil
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #107 dnia: Październik 10, 2013, 16:39:04 »
Sprawdzono na Precise 5.7.1 PAE instalacja frugal na penie, i żadnych uwag, system pracuje bardzo stabilnie i jest cały w PL :) , ciekawe jak wyjdą testy na innych puppy  :)

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 394
    • Zobacz profil
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #108 dnia: Październik 10, 2013, 18:17:19 »
Stokrotne dzięki! Jestem wręcz nałogowo uzależniony od Twoich pakietów.
.
Nie wiem czy warto coś z tym robić ale raportuję: Precise5.7.1Retro niespolszczona Opera. Barry Kauler dodał Operę do wydania retro gdyż jego zdaniem nowe Seamonkey do stabilnej pracy potrzebuje 512 megabajtów ram, natomiast Precise Retro ma hulać przy 256 mega. To nie pierwszy raz gdy Barry nie jest do końca zadowolony ze sztandarowej przeglądarki, podobnie było w czasach Warego5.1x gdy w systemie była Seamonkey1.1.18, chociaż już dawno była dostępna 2.xx. Na angielskim forum widziałem pohukiwania że do następnych wydań ma być dołączana przeglądarka Qtweb. Nawet jeżeli to nie prawda, widać nerwowe ruchy w celu znalezienia lżejszego odpowiednika Seamonkey.
.
Jak masz jakieś pliki do spolszczenia to możesz mi zalinkować/przesłać, co prawda nie znam języków ale z ichniego na nasze daję radę.


Offline robwoj44

  • Aktywny użytkownik
  • ***
  • Wiadomości: 109
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #109 dnia: Październik 10, 2013, 22:19:30 »
Dzięki za testy i informacje. Faktycznie nie sprawdzałem wersji retro precise. Właśnie sprawdziłem i już dodałem PL do opery.
Teraz główny problem to umiędzynarodowienie pozostałych anglojęzycznych programów. Na szczęście nie pozostało tego dużo:)
« Ostatnia zmiana: Październik 11, 2013, 16:56:45 wysłana przez robwoj44 »

Offline robwoj44

  • Aktywny użytkownik
  • ***
  • Wiadomości: 109
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #110 dnia: Styczeń 16, 2015, 20:03:57 »
Po umiędzynarodowieniu brakujących programów wydaje się że stan tłumaczeń w puppy przekroczył już 99% i jest bliski 100%!:-)

Offline mj73

  • Nowy użytkownik
  • *
  • Wiadomości: 2
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #111 dnia: Kwiecień 21, 2015, 10:43:19 »
Witajcie szanowni użytkownicy. Jestem świeżo upieczonym administratorem sys. Slacko 5.7.1. No i jak na świeżaka przystało mam dwa problemy.
1. nie mogę z moim szczeniaczkiem połączyć się przez winscp
2. jak uruchomić spolszczenie dla tego sys. niby czytam, pobrałem i już drugi tydzień wiszę
3. czy da rade uruchomić na slacko malutki serverek
 Z góry bardzo dziękuje za podpowiedz.

Offline kris55555

  • Aktywny użytkownik
  • ***
  • Wiadomości: 113
    • Zobacz profil
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #112 dnia: Kwiecień 21, 2015, 17:07:07 »
@mj73

Z problemami można sobie poradzić, ale jest warunek, potrzebujesz rady - pisz zawsze bardzo konkretnie, Slacko 5.7.1 (?) czy raczej Precise 5.7.1 ? i koniecznie napisz jaki typ instalacji.

1. WinSCP jest to graficzny klient SFTP i FTP dla systemu Windows. Czy odpalasz go spod wine ? czy w inny sposób ? jak spod wine, to jaka wersja ? pod linuxem działają świetnie programy natywne, na przykład program gFTP, program jest w każdej dystrybucji puppy i działa bezproblemowo, wiem, bo sam używam.
2. Jakie problemy masz ze spolszczeniem puppy ?  z instalacją spolszczenia nie ma żadnych problemów, tym bardziej, że obecnie langpack znajduje się w Managerze Pakietów, lub do wyboru masz linki podane wyżej w tym watku. Temat langpacka do puppy jest tu na forum.pl doskonale opisany, proponuje poczytaj w http://forum.puppylinux.pl.
3. Jaki konkretnie serwerek ? W puppy można wszysko uruchomić, większym lub mniejszym nakładem sił (i wiedzy), możesz do tego celu wykorzystać np. pakiety debiana i spełniając wymagane zależności (trudne dla początkującego). Jednak w puppy zazwyczaj pracuje się na koncie roota i być może względy bezpieczeństwa mogą powodować sporo problemów. Akurat serwera FTP pod puppy nie uruchamiałem, więc mam wiedze bardziej ogólną niż praktyczną, może inni koledzy mają więcej wiedzy i doświadczenia w tym temacie.

Powodzenia.
« Ostatnia zmiana: Kwiecień 21, 2015, 17:08:52 wysłana przez kris55555 »

Offline mj73

  • Nowy użytkownik
  • *
  • Wiadomości: 2
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #113 dnia: Kwiecień 22, 2015, 23:35:00 »
ok
Rzeczywiście wkradło się przekłamanie z mojej strony. Oczywiście chodzi o system Puppy Precise 5.7.1 . Typ instalacji to HDD mojego komputera który jakby odpala się za każdym razem we flashu. Przepraszam jestem świeży w temacie. Śmiga to superancko na AMD Duron 1200MHZ.
1. WinScp odpalam na kompie z win7 jeszcze niestety i nie mogę się połączyć  z drugim komputerem na którym jest Precise 5.7.1 . I tutaj proszę o pomoc.
2. Ze spolszczeniem problem jest taki ze czytam i czytam że gdzieś ten plik spolszczenia jest w Managerze  Pakietów jednak nie znam nazwy, nie wiem który to i mi nic nie wychodzi. Prosiłbym o wskazanie konkretnej nazwy. No a potem to instaluj i powinno iść.
 

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 394
    • Zobacz profil
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #114 dnia: Kwiecień 23, 2015, 07:13:37 »
Hej.
Teraz wypełniam Odpowiedź#114, przechodząc w tym wątku do Odpowiedzi#106 masz uaktualnione spolszczenie dla Precise oraz plik i18 dla tego systemu. Pobierasz te pliki następnie instalujesz przez kliknięcie.
https://www.dropbox.com/s/od9r2drk06g2v1n/langpack_pl-20140127.pet?dl=0
https://www.dropbox.com/s/5h6h735azmb837j/i18n.pet?dl=0

Offline Kurajmo

  • Nowy użytkownik
  • *
  • Wiadomości: 4
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #115 dnia: Październik 12, 2016, 04:52:37 »
Wiecie jak Spolszczy Linuxa Puppy w wersji Slacko 6.3.2?
Bybym wdzieczny bo mam go zainstalowanego na pendrive i tylko Polskiego mi w nim brakuje.

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 394
    • Zobacz profil
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #116 dnia: Październik 12, 2016, 17:51:20 »
Spolszczenie dostępne w repo:
Menu > Settings > Puppy Manager
W linijce dialogowej wpisujesz:
langpackwyskakuje kilka różnych, wybierasz pl i instalujesz.

Offline Kurajmo

  • Nowy użytkownik
  • *
  • Wiadomości: 4
    • Zobacz profil
    • Email
Odp: Polski pakiet językowy dla Racy, Wary, Puppy
« Odpowiedź #117 dnia: Październik 19, 2016, 03:11:20 »
Spolszczenie dostępne w repo:
Menu > Settings > Puppy Manager
W linijce dialogowej wpisujesz:
langpackwyskakuje kilka różnych, wybierasz pl i instalujesz.

Rzeczywiscie jest. Dzięki i działa.
Eh człowiek tylko na Ubuntu,Manjaro i Mincie zawsze siedział to wszystko pod reką miał.
Tutaj chociaż mogę rozruszać szare komórki po przymusowej przesiadce z Windows 10 na Puppy.