Autor Wątek: Playmobile  (Przeczytany 23994 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Playmobile
« dnia: Listopad 12, 2009, 08:45:38 »
Witam.

Czy próbował ktoś uruchomić playmobile, z modemem Huawei E156G, na puppy 4.3.1?

Offline fafik

  • Moderator
  • Zaawansowany użytkownik
  • *****
  • Wiadomości: 398
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #1 dnia: Listopad 12, 2009, 10:32:42 »
witaj!!
probowales pupdial (network / pupdial modem dialup)?
Wykrywa modem czy nie?
Ktorej wersji puppiego uzywasz?

jesli pupdial wykryl modem
phone number: #777 (albo ewentualnie jesli 777 nie dziala #99*)
podajesz pin o ile jest aktywny
usr name: twoj user name
password:haslo
jesli modem nie zostal rozpoznany nacisnij przycisk probe u gory po prawej i dalej wedlug zalecen
« Ostatnia zmiana: Listopad 12, 2009, 12:20:00 wysłana przez fafik »
www.biq-shop.com
www.biq.cc

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #2 dnia: Listopad 13, 2009, 10:36:42 »
Czołem.
Próbowałem połączyć się przez pupdial. Modem jest wykrywany, problem pojawia się z userem i hasłem. Play nie wymaga, i nie podaje tych danych, a bez nich Puppy nie chce połączyć. Próbowałem użyć http://www.global3g.strony.pl/, oraz http://przemkalicki.pl/strona-domowa-pgprs/, ale również bez rezultatu.
Dane do połączenia, przekazane przez Play:
  • apn- intenrnet
    • username- brak
    • password- brak
    • numer- #99*


    DNS- 11.12.13.14 oraz 11.12.13.15

    System to Puppy 4.3.1
« Ostatnia zmiana: Listopad 13, 2009, 10:40:55 wysłana przez cozamara »

Offline fafik

  • Moderator
  • Zaawansowany użytkownik
  • *****
  • Wiadomości: 398
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #3 dnia: Listopad 13, 2009, 11:21:17 »
moze sprobuj username i password Play albo Play Online bo program wymaga podania. wiem ze jak probowalem kiedys na starym ubuntu wystartowac play to mialem problem.teraz nie jestem w stanie sprawdzic bo nie jestem w polsce:(
ale jesli wykrywa modem to juz pol sukcesu :)
www.biq-shop.com
www.biq.cc


Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #4 dnia: Listopad 13, 2009, 12:10:20 »
Czołem.
Play próbowałem, Play Online zaraz wypróbuję.
Probowałem również edytować /etc/resolf.conf, rownież bez efektu  :'(

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #5 dnia: Listopad 13, 2009, 12:34:40 »
Czołem.

Po wpisaniu user i paswword Play Online, wykazuje "ochotę" do połączenia, ale... Po analizie okazuje się, że odrzuca mi PIN. Pod winzgrozą modem działa, rachunki płacone systematycznie, pin spisany z karty. Operataora nie zmienię, bo dopiero 3 miesiąc używam. Nie wiem co dalej robić  :-\

Offline fafik

  • Moderator
  • Zaawansowany użytkownik
  • *****
  • Wiadomości: 398
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #6 dnia: Listopad 13, 2009, 13:18:52 »
No tak play jest nie bardzo przyjazny linuxowi :(
Sproboj jeszcze numer:*99#
Probowales:#777
jak nie zadziała to możliwe że będzie konieczne eksperymentowanie z numerami od *99*1# do *99*9#
apn:INTERNET
initialisation string :ATZ
www.biq-shop.com
www.biq.cc

Offline tp770x

  • Nowy użytkownik
  • *
  • Wiadomości: 11
    • Zobacz profil
    • Email
Odp: Playmobile
« Odpowiedź #7 dnia: Listopad 13, 2009, 22:16:51 »
Witam.
Ja używam Play Online z powodzeniem ale z modemem HUAWEI E220. Ja mam takie ustawienia:

Init string 2: ATZ
Init string 3: ATQ0 V1 E1 S0=0 &D2 +FCLASS=0
Max speed: 9600
SIM PIN: [pusty]
Phone number: *99#
Username: blank
Password: blank  {zobaczysz oczywiście [xxxxx]}
APN: internet
zaznaczony Stupid Mode oraz Auto Reconnect

Zawartość /etc/resolv.conf i /etc/ppp/resolv.conf:
nameserver 89.108.195.20
nameserver 89.108.195.21

Zawartość /etc/network/interfaces:
auto lo
iface lo inet dhcp
Moż to coś pomoże ;)
EDIT:
Sprawdziłem i w Puppim nie mam wcale /etc/network/interfaces tylko /etc/network-wizard/network/interfaces, który jest pusty więc chyba mozna się interfaces nie przejmować.
« Ostatnia zmiana: Listopad 14, 2009, 02:00:42 wysłana przez tp770x »

Offline tp770x

  • Nowy użytkownik
  • *
  • Wiadomości: 11
    • Zobacz profil
    • Email
Odp: Playmobile
« Odpowiedź #8 dnia: Listopad 13, 2009, 22:26:02 »
Aha

DNS- 11.12.13.14 oraz 11.12.13.15

Te DNSy są nieprawidłowe! Działające to np.:
208.67.222.222
208.67.220.220

albo:
89.108.195.20
89.108.195.21

EDIT:

Ja też mam Puppy 4.3.1

W Username i Password wpisuję dosłownie "blank" (bez cudzysłowu), a PIN w moim przypadku jest pusty (bo nie mam żadnego) i wszystko działa. Ważne są dobre DNSy. Powodzenia :)
« Ostatnia zmiana: Listopad 14, 2009, 02:02:44 wysłana przez tp770x »

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #9 dnia: Listopad 14, 2009, 01:06:35 »
Serdeczne dzięki. Niestety wypróbuję dopiero dziś po 22.00. Mam dyżur w pracy. No chyba że "przemycę" szczeniaka na karcie, i znajdzie się chwila na testy  ;) Jak mi się uda nieomieszkam się pochwalić.

Offline tp770x

  • Nowy użytkownik
  • *
  • Wiadomości: 11
    • Zobacz profil
    • Email
Odp: Playmobile
« Odpowiedź #10 dnia: Listopad 14, 2009, 01:38:25 »
W razie czego wrzucę jeszcze w całości swoje /etc/wvdial.conf:

[Dialer Defaults]
Modem = /dev/ttyUSB0
Baud = 9600
Init1 =
Init2 = ATZ
Init3 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
Carrier Check = no
Dial Command = ATDT

[Dialer isp1]
Phone = *99#
Username = blank
Password = blank
Stupid Mode = yes
Auto Reconnect = yes

[Dialer isp1apn]
Init5 = AT+CGDCONT=1,"IP","internet"

[Dialer isp2]
Phone = *99#
Username = blank
Password =
Stupid Mode = yes
Auto Reconnect = yes

[Dialer isp2apn]
Init5 = AT+CGDCONT=1,"IP","internet"

[Dialer pin]
Init1 = AT+CPIN=

Pozdrawiam  ;)
« Ostatnia zmiana: Listopad 14, 2009, 02:03:39 wysłana przez tp770x »

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #11 dnia: Listopad 14, 2009, 13:33:50 »
Witam.

Melduję posłusznie: pełny sukces!!!  ;D

Wszystko idzie po automacie w pupdial. Niepotrzebnie wpisywałem PIN karty. Po usunięciu pin-u odpalił "od kopa", sam ustawił serwery DNS w /etc/resolf.conf.

Reasumując:
  • menu-network-pupdial
  • probe i jeszcze raz probe
  • apn- internet
  • numer- *99#
  • user- Playonline, lub Play, lub blank(zadziałał na wszystkich)
  • password- jak wyżej
  • zaptaszkować stiupid mode oraz auto reconnekt

Trochę to łopatologiczne, ale może jeszcze komuś się przyda. Ten post jest wysyłany właśnie z Play, działa lepiej niż pod windą  :)
Dziękuję wszystkim za pomoc.

Offline cozamara

  • Nowy użytkownik
  • *
  • Wiadomości: 13
    • Zobacz profil
Odp: Playmobile
« Odpowiedź #12 dnia: Listopad 23, 2009, 09:59:09 »
Aha

DNS- 11.12.13.14 oraz 11.12.13.15

Te DNSy są nieprawidłowe! Działające to np.:
208.67.222.222
208.67.220.220

albo:
89.108.195.20
89.108.195.21

EDIT:

Ja też mam Puppy 4.3.1

W Username i Password wpisuję dosłownie "blank" (bez cudzysłowu), a PIN w moim przypadku jest pusty (bo nie mam żadnego) i wszystko działa. Ważne są dobre DNSy. Powodzenia :)


Faktycznie, podane przeze mnie DNS-y są nieprawidłowe. Właściwe dla Play to:
10.11.12.13
10.11.12.15
Są to DNS z Play, na nich też śmiga. Jednak na DNS-ach natywnych chodzi o niebo lepiej, przetestowałem  :)

Offline gaderypolux

  • Nowy użytkownik
  • *
  • Wiadomości: 8
    • Zobacz profil
    • Email
Odp: Playmobile
« Odpowiedź #13 dnia: Czerwiec 06, 2010, 16:51:22 »
hey
też używam playmobile
mam pytanie

czy dns ustawiane automatycznie czy te które prezentujecie na stronie są lepsze?

pozdr


Offline piotrszcz30

  • Nowy użytkownik
  • *
  • Wiadomości: 4
    • Zobacz profil
    • Email
Odp: Playmobile
« Odpowiedź #14 dnia: Lipiec 18, 2010, 11:23:42 »
Witam . Dla osub które maja mało wspulnego z linuxem tak jak ja a chcą kożystać w Puppy z neta po usb. Polecam Global3g. Posiadam ten mały programik i działa bezbłednie. Nic nie trzeba robić tylko zaznaczyć w konfiguracji z czego kozystam. Wersja demo jest dostępna. A jak komuś się spodoba to koszt jest niewielki a sam program działa pod wiekszością linuxów.