Puppy Linux • Forum polskiej społeczności

Pomoc => Software => Wątek zaczęty przez: Asgard w Lipiec 26, 2012, 23:12:54

Tytuł: Skype 4 dla serii Lucid/Slacko już jest ...
Wiadomość wysłana przez: Asgard w Lipiec 26, 2012, 23:12:54
Do tej pory korzystałem ze Skype 2.1 (wersja starsza, ale bardzo w porządku).

Jeśli ktoś zainteresowany nowszą wersją dla Puppych z serii Lucid (ubuntuzgodne) oraz Slacko (sklackozgodne), to zapodaję linka do paczki *.pet:

https://yadi.sk/d/h-Grf0Ctdh3VM

md5: 6c44ceffa870857812695544df172ec0

U mnie na 520 wszystko bez kłopotu i mogę polecić.


Wątek na "forum murga": http://murga-linux.com/puppy/viewtopic.php?t=79894
(tam w razie czego także jako *.sfs)

===============

niniejszy post/wątek jako plik PDF: https://yadi.sk/i/sr1Rbtdf3FiDzu
Tytuł: Odp: Skype 4 dla serii Lucid/Slacko już jest ...
Wiadomość wysłana przez: Mr_Sparrow w Luty 24, 2013, 20:33:45
Gdyby ktoś, podobnie jak ja, miał zamiar zabrać się zaraz z entuzjazmem za ściąganie peta z linka Asgarda, zauważę tylko, że - przynajmniej jeśli chodzi o Slacko5 - skype w wersji 4.1 znajduje się już w repozytorium Slakware-14.0-slacky ;)

PS. A jednak link Asgarda znów okazał sie nieoceniony :) Owszem, skype widnieje na liście repozytorium w instalatorze, ale... próba pobrania kończy się wyświetleniem informacji, że jednak go tam nie ma.
Tytuł: Odp: Skype 4 dla serii Lucid/Slacko już jest ...
Wiadomość wysłana przez: Asgard w Wrzesień 17, 2015, 13:31:00
Najnowsza w chwili pisania tych słów (17-09-2015) działająca wersja Skype. Logować się zwykłą metodą (nie z "Konta Microsoftu"). W ustawieniach miksera audio w razie potrzeby uaktywnić "Capture" (u mnie na 70%) i ewentualnie także "Mic Boost" (u mnie na 50%). Od razu wykrywa kamerę. Rozmowa testowa całkowicie pozytywna (u mnie akurat przez headset). Od ręki wykryło kamerkę w laptopie. Domyślnie wymaga/ustawia sobie Pulseaudio (z Alsą nie testowałem - z opisów na "forum Murga" wynika, że zazwyczaj z nią nie śmiga).

https://yadi.sk/d/yyehDHqGj9QHT

md5: 8d88fd1429184611ccc7c7ac90fde818

Testowane na Precise, ale wiem, że na wielu innych szczeniaczkach także działa.
Tytuł: Odp: Skype 4 dla serii Lucid/Slacko już jest ...
Wiadomość wysłana przez: Asgard w Styczeń 09, 2018, 14:50:44
Od mniej połowy listopada 2017 roku linuksowy/puppowy Skype nie zadziała już na komputerach 32-bitowych. M$ zarżnął bardzo dobry produkt. Pozostaje więc tylko korzystanie z wersji 64-bitowej (o ile ktoś ma 64-bitowego szczeniaka oraz zainstalowanego Skype w wersji 64-bitowej, co też niestety nie zawsze działa) lub skorzystanie z wersji webowej:

http://web.skype.com/

... w której podobno teoretycznie powinno działać przynajmniej samo "czatowanie" oraz wysyłanie SMS-ów, bo możliwość nawiązania komunikacji audio lub audio/video zależy od poprawnej konfiguracji Pulse Audio, co zazwyczaj ... i tak nie działa.

Na szczęście jest wiele innych możliwości normalnego audiowania/wideowania na 32-bitowych pingwinach, tzn. np. bardzo chwalony Wire (robiony zresztą przez człowieka, który jest twórcą pierwotnego Skype) oraz oczywiście wiele innych możliwości. No i jakoś nie zuważyłem, żeby po Skype ktokolwiek płakał.