Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - staszek29

Strony: [1]
1
Sieci / Odp: neostrada na puppy
« dnia: Czerwiec 16, 2012, 17:09:06 »
Sagem działa dobrze.ZTE nie mam możliwości sprawdzenia.

2
Software / Odp: Dodawanie repozytorium
« dnia: Czerwiec 16, 2012, 17:05:53 »
Puppy Wary ,instalacja na dysku twardym,repozytoria ubuntu.

3
Software / Dodawanie repozytorium
« dnia: Maj 06, 2012, 09:12:28 »
Jak dodac nowe repozytorium.

4
Sieci / Odp: neostrada na puppy
« dnia: Luty 19, 2011, 17:48:24 »
Brak jest modułów jądra obsługujących modemy dsl takich jak pppoatm oraz sterowniki do tychże modemów.Nie pisałeś jaki posiadasz modem,ale podejrzewam,że żaden programik typu linnet nic tu nie pomoże.Trzeba kompilować jądro .Napotykamy tutaj na kolejny problem .Plik .config nie zawiera opcji kompilacji jądra pod te modemy.Jeśli jest ktoś kto wie jak to obejść to niech się wypowie.

5
Propozycje, sugestie / Polski Puppy Linux
« dnia: Styczeń 24, 2011, 18:30:48 »
Witam z dużą satysfakcją przyjąłem fakt opracowania polskiej wersji puppiego przez fafik.Niestety polonizacja dystrybucji to nie rozwiązało wszystkie problemy.Co z takiej dystrybucji jak niemożna połączyć się z siecią za pomocą neostrady.  Ze zdziwieniem przyjmuję fakt ,że jądro  zainstalowane w systemie przystosowanym do  polskiego użytkownika nie obsługuje tak popularnych w Polsce  modemów dsl.Wszystkie obecnie liczące się dystrybucje linux przystosowane są do obsługi połączeń z internetm przez neostradę czy orange freedom.Myślę,ze najwyższy czas przebudować jądro tak aby wspierało modemy dsl.

6
Inne systemy / Odp: Slitaz
« dnia: Sierpień 13, 2010, 12:00:15 »
Slitaz to bardzo mala i szybka dystrybucja  ,rozmiar iso to zaledwie 30 mb.Ja testowalem slitaz 2.0.Standardowo uruchamia sie w niskich rozdzielczosciach server -xvesa ,ale jest mozliwosc zainstalowania xorg i pracy w wysokich rozdzielczosciach .Ustawianie rozdzielczosci nastepuje przy instalowaniu systemu ,badz pozniej po wpisaniu w terminal xorg.conf lub xorg.configure w tym miejscu co do nazwy tego polecenia mogę sie mylić.Wracając do instalacji xorg to trzeba do instalowac mnostwo bibliotek,są to pakiety tazpkg.Czcionka polska ustawiana jest takze przy instalacji systemu tak jak w przypadku rozdzielczości ekranu .Repozytoria slitaz maja wszystkie najważniejsze pakiety .Znajdziemy tam skype ,a takze pakiety do kompilacji takie jak make ,depmod oraz to czego się niemożna doczekać w puppy linux linux-usbdsl.Pakiet ten zawiera sterowniki do jadra do obslugi popularnych modemow adsl sagem fast czy speedtouch.Myślę ,że warto ją wypróbować.

7
Software / instalacja exaile.
« dnia: Lipiec 11, 2010, 08:24:20 »
Czy jest mozliwosc instalacji exaile.Próbowalem kilka razy ,ale ciągle coś brakuje.Problemy z modułami pythona to brak modulu gtk ,gobject itp. Czy komus udalo się uruchomić exaile.Proszę o porady.

8
Niestety nie dziala.

9
Software / Odinstalowywanie aplikacji zainstalowanych wraz z systemem
« dnia: Lipiec 09, 2010, 11:27:55 »
Mam takie pytanko ,czy ktoś ma jakiś pomysł jak odinstalowac aplikacje dostarczone wraz z systemem np gxine
,Aytmm.Puppy linux lucid 5.0.
 Proszę o jakieś wskazówki

10
Sieci / Odp: neostrada na puppy
« dnia: Marzec 19, 2010, 08:29:25 »
Drodzy koledzy ,jeśli chodzi o modem zxdsl 852 to szkoda zachodu ,poniewaz nie jest on zbyt dobry i są z nim same kłopoty.Nie zawsze udaje nam sie polaczyc z internetem.Proponuje zakupic na allegro sagem fast E3T.Wydatek rzędu  jakieś 20zł.Działa bez zarzutu prosty w instalcji ,na każdej dystrybucji. Z Puppy linux jest ten problem iz tworcy nie wrzucili odpowiednich sterownikow do modemow dsl do jadra .Teraz trzeba skompilowac jadro na nowo .Najlepiej na innym systemie linux . W Puppy niema odpowiednich narzedzi do kompilacji jadra .W kazdym badz razie nie udało mi się znależć wszystkiego.Instalacja modemu Sagem fast jak wspominałem wcześniej jest prosta i jest mnostwo porad na ten temat w necie.Co do modemu zxdsl ja go wcześniej uzywalem na mandrivie i po aktualizacji jadra przestał działac.Polecam Sagem Fast.

11
Sieci / Odp: neostrada na puppy
« dnia: Styczeń 13, 2010, 09:12:55 »
Moj modem to Sagem Fast E3T.

12
Sieci / neostrada na puppy
« dnia: Styczeń 11, 2010, 09:38:49 »
Witam jestem nowym uzytkownikiem puppy linux.Zastanawia mnie fakt jak mozna uruchomic neostrade na puppu linux 4.2.1 jadro 2.6.25.16,skoro jadro nie wspiera modulow adsl.Brak pakietow do kompilacji takich jak chocby kernel source-2.6.25.16 ,depmod i inne.Mnie co prawda udalo sie obejsc ten problem przy pomocy dreamlinux.Skompilowalem jadro na tym systemie a nastepnie przekopiowalem odpowiednie pliki i katalogi d /lib i /boot na puppy i zmienilem wpis  w pliku /boot/grub/menu.lst i neostrada smiga .Teraz jadro jest w architekturze i686 a pakiety puppy sa w 486 minnymi sterowniki.Rodzi to problemy.Czy jest latwy sposob na uruchomienie neostrady na puppy linux .Co z pakietami do kompilacji.Prosze o odpowiedz.

Strony: [1]