Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Wiadomości - cozamara

Strony: [1]
1
Multimedia / Odp: Napisy w filmach
« dnia: Wrzesień 04, 2010, 02:26:10 »
Instalacja mplayera z działającą nakładką graficzną jakoś mnie nie ratuje bo podejrzewam że wtedy pupradio będzie z nią startowało a tego bym nie chciał...;/

W pupradio jest wybór pomiędzy gxine, a mplayerem, jako odtwarzaczami. Mplayer startuje bez interfejsu graficznego, moim zdaniem w pupradio spisuje się dużo lepiej niż xine.

2
Sieci / Odp: Playmobile
« dnia: Lipiec 30, 2010, 01:14:08 »
hey
też używam playmobile
mam pytanie

czy dns ustawiane automatycznie czy te które prezentujecie na stronie są lepsze?

pozdr




Natywne, dopisane przez nas, są nieco lepsze. Połączenie jest stabilniejsze, i nieco szybsze niż na orginalnych z Play.

3
Multimedia / Odp: Napisy w filmach
« dnia: Lipiec 30, 2010, 00:55:57 »
Polecam mplayer-a. Super skórka, i działa "od kopa"  :)

http://www.murga-linux.com/puppy/viewtopic.php?search_id=1683067651&t=40929

4
Instalacja systemu / Odp: Unetbootin
« dnia: Listopad 26, 2009, 18:39:06 »
Czołem.
Instalowałem przez unetbootin, bo zależało mi na bootowaniu kilku systemów istniejących obok siebie. Puppy-iego używam na eeePC, na karcie sd. Probowałem grub-a, nie mogłem sobie poradzić, winda mi się wieszała podczas startu z gruba, stąd wziął się unetbootin. Z takiej konfiguracji nie chciałbym rezygnować, karta do kieszeni, i idziemy sobie z puppy-m do pracy  ;) Na razie udało mi się dodać wpis do menu startowego, jak zbootuję, umieszczę opis w how-to, może się komuś przyda?

5
Instalacja systemu / Unetbootin
« dnia: Listopad 26, 2009, 01:13:23 »
Czołem.
Zapodałem sobie "szczeniaka" na pendriva za pomocą unetbootin-a. Moje pytanie: czy możliwe jest dodanie do menu unetbootin innego systemu, np. winzgrozy, bootowanego z twardziela? Jedyne co udało mi się wyszperać, to jak zmienić start systemu, aby wyglądał na start z płyty.

6
Propozycje, sugestie / Odp: Shoutbox
« dnia: Listopad 26, 2009, 01:02:57 »
Może, z czasem  :) Na razie nie ma większego sensu, wg. mnie, oczywiście.

7
Sieci / Odp: Playmobile
« dnia: Listopad 23, 2009, 09:59:09 »
Aha

DNS- 11.12.13.14 oraz 11.12.13.15

Te DNSy są nieprawidłowe! Działające to np.:
208.67.222.222
208.67.220.220

albo:
89.108.195.20
89.108.195.21

EDIT:

Ja też mam Puppy 4.3.1

W Username i Password wpisuję dosłownie "blank" (bez cudzysłowu), a PIN w moim przypadku jest pusty (bo nie mam żadnego) i wszystko działa. Ważne są dobre DNSy. Powodzenia :)


Faktycznie, podane przeze mnie DNS-y są nieprawidłowe. Właściwe dla Play to:
10.11.12.13
10.11.12.15
Są to DNS z Play, na nich też śmiga. Jednak na DNS-ach natywnych chodzi o niebo lepiej, przetestowałem  :)

8
Sieci / Odp: Playmobile
« dnia: Listopad 14, 2009, 13:33:50 »
Witam.

Melduję posłusznie: pełny sukces!!!  ;D

Wszystko idzie po automacie w pupdial. Niepotrzebnie wpisywałem PIN karty. Po usunięciu pin-u odpalił "od kopa", sam ustawił serwery DNS w /etc/resolf.conf.

Reasumując:
  • menu-network-pupdial
  • probe i jeszcze raz probe
  • apn- internet
  • numer- *99#
  • user- Playonline, lub Play, lub blank(zadziałał na wszystkich)
  • password- jak wyżej
  • zaptaszkować stiupid mode oraz auto reconnekt

Trochę to łopatologiczne, ale może jeszcze komuś się przyda. Ten post jest wysyłany właśnie z Play, działa lepiej niż pod windą  :)
Dziękuję wszystkim za pomoc.

9
Sieci / Odp: Playmobile
« dnia: Listopad 14, 2009, 01:06:35 »
Serdeczne dzięki. Niestety wypróbuję dopiero dziś po 22.00. Mam dyżur w pracy. No chyba że "przemycę" szczeniaka na karcie, i znajdzie się chwila na testy  ;) Jak mi się uda nieomieszkam się pochwalić.

10
Sieci / Odp: Playmobile
« dnia: Listopad 13, 2009, 12:34:40 »
Czołem.

Po wpisaniu user i paswword Play Online, wykazuje "ochotę" do połączenia, ale... Po analizie okazuje się, że odrzuca mi PIN. Pod winzgrozą modem działa, rachunki płacone systematycznie, pin spisany z karty. Operataora nie zmienię, bo dopiero 3 miesiąc używam. Nie wiem co dalej robić  :-\

11
Sieci / Odp: Playmobile
« dnia: Listopad 13, 2009, 12:10:20 »
Czołem.
Play próbowałem, Play Online zaraz wypróbuję.
Probowałem również edytować /etc/resolf.conf, rownież bez efektu  :'(

12
Sieci / Odp: Playmobile
« dnia: Listopad 13, 2009, 10:36:42 »
Czołem.
Próbowałem połączyć się przez pupdial. Modem jest wykrywany, problem pojawia się z userem i hasłem. Play nie wymaga, i nie podaje tych danych, a bez nich Puppy nie chce połączyć. Próbowałem użyć http://www.global3g.strony.pl/, oraz http://przemkalicki.pl/strona-domowa-pgprs/, ale również bez rezultatu.
Dane do połączenia, przekazane przez Play:
  • apn- intenrnet
    • username- brak
    • password- brak
    • numer- #99*


    DNS- 11.12.13.14 oraz 11.12.13.15

    System to Puppy 4.3.1

13
Sieci / Playmobile
« dnia: Listopad 12, 2009, 08:45:38 »
Witam.

Czy próbował ktoś uruchomić playmobile, z modemem Huawei E156G, na puppy 4.3.1?

Strony: [1]