Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - witek_w11

Strony: [1] 2
1
Hyde Park / John de Murga nie żyje
« dnia: Sierpień 07, 2020, 01:49:57 »
John de Murga nie żyje od pewnego czasu więc niedawno padło anglojęzyczne forum. Trwają prace nad odzyskaniem forum do odczytu. Na oficjalne anglojęzyczne forum Puppiego wyrasta Rockedge:
https://puppylinux.rockedge.org/index.php.
John, wielkie dzięki za wszystko co dla nas zrobiłeś.

2
Instalacja systemu / Starsze wersje Puppy na starsze komputery
« dnia: Marzec 26, 2019, 02:58:15 »
Witam.
Tutaj starsze oficjalne wersje systemów Puppy już nie wspierane ale wciąż do użytku na starszych komputerach. Temat rozdzieliłem żeby nie zagmatwywać wątku z nowszymi systemami.
---------
Dla starszych maszyn można rekomendować system Precise który już nie jest rozwijany ale wciąż warty polecenia. Finalne wersje systemu Precise5.7.1 w wersji normalnej oraz retro:
http://distro.ibiblio.org/quirky/precise-5.7.1/precise-5.7.1.isohttp://distro.ibiblio.org/quirky/precise-5.7.1/precise-5.7.1-retro.isoSystem jest oparty na binariach Ubuntu Precise. Można używać zamiennie kerneli noPAE oraz PAE.
.
Dla zupełnie starszych maszyn można polecić nierozwijany już system Wary oraz jego podrasowaną wersję Racy. Tutaj Wary5.5:
http://distro.ibiblio.org/quirky/wary-5.5/wary-5.5.isotutaj Racy5.5:
http://distro.ibiblio.org/quirky/racy-5.5/racy-5.5.isoSystem został skompilowany ze źródeł, wersje 32bit noPAE.

3
Instalacja systemu / bionicpup64-8.0 CE
« dnia: Luty 27, 2019, 16:01:59 »
Jest już najnowsza oficjalna wersja systemu czyli bionicpup64-8.0 CE zgodny z Ubuntu Bionic. Tutaj do pobrania:
http://distro.ibiblio.org/puppylinux/puppy-bionic/Tylko 64bit, jako system 32bit zalecany jest jeden z bocznych projektów. Za parę dni jak nie będzie jakichś problemów napiszę więcej i przeredaguję zalinkowania.
.
Oficjalne wymagania 2giga ram. U mnie na 1 giga odpala ale pokaz slajdów.
..............
Tak to już oficjalnie jako 32bitowy system Bionicpup32 awansował boczny projekt wcześniej rozwijany pod nazwą Upup Bionic Beaver, do pobrania tutaj:
http://distro.ibiblio.org/puppylinux/puppy-bionic/bionicpup32/

4
Instalacja systemu / Oficjalne Wersje Systemów Puppy
« dnia: Maj 08, 2017, 04:00:27 »
Cześć.
Tutaj będą zalinkowane aktualne oficjalne wersje systemów Puppy. Temat postaram się uaktualniać na bieżąco.
--------
--------
Najnowsza wersja Biionicpup-64 CE
http://distro.ibiblio.org/puppylinux/puppy-bionic/System 64bitowy zbudowany z binariów Ubuntu Bionic. Wymagania 2 giga ram. Poniżej zalinkowanie 32bitowego systemu Bionicpup32:
http://distro.ibiblio.org/puppylinux/puppy-bionic/bionicpup32/I to są najnowsze oficjalne ubuntozgodne wersje systemów Puppy.
..........
Wersja Xenialpup7.5 32bit:
http://distro.ibiblio.org/puppylinux/puppy-xenial/32/xenialpup-7.5-uefi.isoa tutaj Xenialpup64-7.5 64bit:
http://distro.ibiblio.org/puppylinux/puppy-xenial/64/xenialpup64-7.5-uefi.isoSą to ubntuzgodne systemy zrobione z binariów Ubuntu Xenial. Oficjalne wymagania sprzętowe procesor 1ghz oraz 1gb RAM. W momencie gdy to piszę nie ma jeszcze najnowszej wersji Slacko.
.
Starsze ale wciąż wspierane wersje Puppiego: Slacko oparty na binariach Slackware oraz Tahrpup oparty na Ubuntu Tahr.
Jeżeli chodzi o Slacko to aktualną wersją jest 6.3.2, tutaj 32bit noPAE:
http://distro.ibiblio.org/puppylinux/puppy-slacko-6.3.2/32/slacko-6.3.2-uefi.isotutaj 64bit:
http://distro.ibiblio.org/puppylinux/puppy-slacko-6.3.2/64/slacko64-6.3.2-uefi.isoNatomiast jeżeli chodzi o Tahr to mamy tutaj wersję 6.0.6, tutaj 32bit:
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup%20-6.0-CE/tahr-6.0.6-uefi.isotutaj 64bit:
http://distro.ibiblio.org/puppylinux/puppy-tahr/iso/tahrpup%20-6.0-CE/tahr64-6.0.6-uefi.isoI to są wersje obecnie polecane zarówno na nowe jak kilkuletnie komputery.

5
Instalacja systemu / Slacko64-6.3.0 oraz Slacko-6.3.0
« dnia: Listopad 16, 2015, 23:05:22 »
Po miliardach lat oczekiwań wreszcie mamy oficjalnego Puppiego 64bit. Tutaj nowa strona Slacko:
http://slacko.eezy.xyz/

6
Software / Bluetooth reaktywacja
« dnia: Styczeń 01, 2015, 03:06:14 »
Witam.
Jakiś czas temu z rozmachem rozwijaliśmy temat parowania urządzeń poprzez bluetootha:
http://forum.puppylinux.pl/index.php?topic=713.0
Ponieważ nie udało nam się rozwiązać problemu więc teraz postanowiłem pokombinować w temacie. Wnioski są takie że chyba powinienem założyć bloga zatytułowanego "Moje Najgorsze i Najgłupsze Porady". Oj, byłoby o czy pisać.
.
Pierwsza rzecz która mnie wtedy zmyliła to nazwa pliku 'bluetooth-0.4.pet' która - jak mi się zdawało - stanowiła jakiś pakiet zależności dla aplikacji 'Blueman' tymczasem nic z tych rzeczy. Jest to inna aplikacja służąca do tego samego a jej pełna nazwa to 'gnome-bluetooth', tutaj są źródła:
http://ftp.gnome.org/pub/gnome/sources/gnome-bluetooth/
Oprócz wersji 0.4 dla Puppiego istnieje jeszcze wersja 0.5, w momencie gdy piszę te słowa obydwie są już usunięte z repozytorium Gnome. Natomiast Blueman nie ma z tym nic wspólnego, to zupełnie inna aplikacja do parowania urządzeń.
.
No więc żeby móc parować urządzenia przez bluetooth najpierw pobieramy i instalujemy plik 'bluetooth-0.5.pet':
http://smokey01.com/pemasu/pet_packages-exprimo/
Następnie wchodzimy w PPM i instalujemy:
bluez z zależnościami
obex-data-server z zależnościami
obexfs z zależnościami
obexd-clientNastępnie restartujemy system i już mamy możliwość parowania kompa z telefonem. Uzyskałem powtarzalność na systemie Precise5.7.1 retro po kilkakrotnej instalacji zarówno frugal na penie, frugal na hdd jak i full hd za każdym razem wszystko hula również po wielokrotnych restartach. Niestety nie mogłem przetestować Precise5.6.1 gdyż jego instalka została usunięta z serwera Ibiblio.org. Po doinstalowaniu Bleachbita z zależnościami nic złego moim zdaniem się nie dzieje.
.
Ale żeby nie było tak różowo chyba znalazłem powód dla którego wywala obsługę bluetootha razem z całym systemem. Powodem jest aplikacja sieciowa Frisbee. Sam nie mogłem uwierzyć co ma piernik do wiatraka ale po pierwszym uruchomieniu Frisbee a następnie wyłączeniu lub zrestartowaniu systemu, przy kolejnym rozruchu wywala gnome-bluetooth. Jedynym rozwiązaniem które znalazłem jest wyłączenie Frisbee przy starcie systemu. Wchodzimy:
Menu > System > BootManager
i teraz klikamy 'Wybierz jakie usługi systemowe uruchomić przy rozruchu'. W otwartym oknie szukamy Frisbee i odptaszamy, teraz po ponownym uruchomieniu systemu mamy znowu dostęp do gnome-bluetooth. Nie możemy wchodzić do Frisbee z menedżera połączeń bo ponownie się uaktywnia uruchamianie przy rozruchu, ale to nie znaczy że musimy zrezygnować z internetu tylko musimy uruchomić Frisbee bezpośrednio a nie poprzez ikonę na pulpicie. Można oczywiście każdorazowo wywoływać przez konsolę poleceniem:
frisbeeale żeby tego uniknąć zapisujemy gdzieś skrypt:
#!/bin/sh
exec frisbee $@
następnie dodajemy mu jakąś ikonę, wywalamy na pulpit i już mamy łatwy dostęp do Frisbee. To rozwiązanie ma taki mankament że musimy zrezygnować z automatycznego łączenia z netem gdy chcemy mieć korzyść z bluetootha.
Uffff....
.
Gnome-bluetooth-0.5 dla Puppiego nie jest ideałem, niektóre funkcje są niedostępne, ale to co najważniejsze czyli parowanie i przesyłanie plików działa chyba dobrze chociaż dużo nie testowałem. Najgorsze że nie ma polonizacji ale spolszczenie dostępne jest dopiero w wersji 0.9.

7
Gry / Pioneers 14.1
« dnia: Lipiec 22, 2013, 02:20:44 »
Elektroniczny klon planszowej gry Osadnicy z Catanu. Jest to zarówno silnik do gry z kompem jak i klient sieciowy. Niestety brak spolszczenia. Gra jak na 'przeportowaną' planszówkę przystało jest kilkuosobową (kilkubotową) strategią turową z silnym elementem losowym w postaci rzutu kostkami. W przeciwieństwie do pierwowzoru odpada ceremoniał rozkładanie kart, planszy, pionków, itd, więc rozgrywka nie trwa 2 godziny tylko 10 minut i jest bardzo dynamiczna.

https://yadi.sk/d/iLjoE-5cdaX7x

Sam skompilowałem w Slacko5.5, działa również w Precise. W Racym są problemy ale doszedłem że brakuje dwóch bibliotek w katalogu /usr/lib:
libnotify.so.4
libnotify.so.4.0.0
Możemy je wyekstraktować na przykład z Precise lub Slacko i gra powinna hulać. Natomiast w Warym nie działa i nie wiem dlaczego. To znaczy wiem, powinienem skompilować w Warym ale znając moje lenistwo to chyba w następnym wcieleniu.
.
Ogólnie gra jest wciągająca, z powodu szybkości rozgrywki nie odczuwa się syndromu oczekiwania na korzystne losowanie. No i jest na tyle niezobowiązująca że nawet seria porażek nie zachęca do rozwalenia laptopa. Jeżeli mamy dosyć Mahjongga i Sapera mogę śmiało polecić.

8
Gry / TORCS - wyścigi samochodowe
« dnia: Czerwiec 04, 2013, 17:52:03 »
Trójwymiarowy symulator wyścigów samochodowych umożliwiający ściganie się na wielu zróżnicowanych trasach. Wymagania sprzętowe:

Minimalne: 550Mhz CPU, 128Mb RAM, karta graficzna 32Mb zgodna z OpenGL1.3
Rekomendowane: 800Mhz CPU, 256Mb RAM, karta graficzna 64Mb zgodna z OpenGL1.3

Jeżeli mamy Slacko 5.4 zainstalowany frugal wówczas grę odpalamy ściągając pakiet sfs:
http://www.smokey01.com/01micko/lupu520/torcs-1.3.1-2.sfs

Jest to pakiet zrobiony dla systemu Lucid5.2 ale w Slacko5.4 działa dobrze. Instalacja jest typowa dla pakietów sfs: pobieramy go, kopiujemy na partycję gdzie mamy plik slackosave, następnie klikamy w niego i gdy system zaproponuje instalację, akceptujemy. Potrzebny nam będzie jeszcze pakiet z repozytorium Salix:

http://salix.enialis.net/i486/14.0/salix/l/openal-soft-1.14-i486-2gv.txz

Natomiast póki co nie rozwiązałem kwestii uruchomienia gry jeżeli mamy Slacko5.4 zainstalowany full. Co prawda istnieje możliwość zainstalowania sfs w locie ale ten pakiet tak nie dzieła, przynajmniej u mnie. Jeszcze potestuję, może coś wymyślę.

9
Hardware / Telewizja naziemna. Problem sterów i aplikacji.
« dnia: Styczeń 28, 2012, 13:25:08 »
Witam.
Najpierw powiem co narozrabiałem. W Nie Dla Idiotów kupiłem tuner TV na USB. Jest to sprzęt z najniższej półki (aż musiałem uklęknąć żeby dokonać zakupu) o nazwie Media Tech MT4163, chociaż aplikacja Total Media widzi go jako Siano BDA Tuner Filter, natomiast programy diagnostyczne (windowsowe) jako Siano Mobile Silicon Nova B. Do sprzętu dołączono stery do Windy oraz wspomnianego Total Media i pomijając kosmiczne wymagania sprzętowe pod Windą wszystko działa, czyli tuner sprawny.
.
A teraz pytanie: jak usterzyć system Slacko 5.3 żeby zobaczył tuner, bo na razie po wydaniu polecenia
lsusb
nie dostrzega sprzętu. Dodatkowo jaką aplikację doinstalować do odbioru telewizji naziemnej, bo co prawda systemowy odtwarzacz Mplayer posiada opcję wyboru telewizji, ale nie ma możliwości skanowania kanałów, natomiast gdy w konsoli wydam polecenie
scantv
wówczas wita mnie radosne: command not found. Wchodziłem w repo Slacko oraz Slackware13.37 ale nawet nie wiem czego mam szukać.
Poprosze o pomoc dla systemu Slacko, ewentualnie Wary, gdyż Puppy5.xx działa kiepsko na stacjonarniaku na którym ma być używany tuner.
Pozdrawiam.

10
Sieci / Aplikacja do konfiguracji wifi.
« dnia: Wrzesień 28, 2011, 20:40:13 »
Witam.
Czy jest jakaś godna polecenia ŁOPATOLOGICZNA aplikacja do konfiguracji połączeń wifi? Mam zamiar zainstalować znajomemu Warego na stacjonarniaku i wszystko jest ok, tylko obawiam się że polegnę z netem, bo mam zerowe doświadczenie z wifi (używam tylko modemu 3g). Wolę Warego bo Puppy5.xx jakoś dziwnie działa na tamtym kompie. Co ciekawe Fafik5.2 hula stabilnie i ma na listwie ciekawą aplikację do konfiguracji sieci ale wolałbym go nie instalować ze względu na uciążliwy brak jednokliku na pulpicie (po raz kolejny potwierdza się że Fafik to dobra robota, chociaż przydałby się jwm jako rezerwowy menedżer).
.
Z góry dzięki za podpowiedzi, pozdrawiam.

11
Propozycje, sugestie / Interakcyjność na forum.
« dnia: Lipiec 03, 2011, 02:45:37 »
Witam.

Mam parę sugestii dotyczących zdynamizowania naszego forum. Co prawda zdaję sobie sprawę że moje propozycje nie zawsze są najwyższych lotów, ale może tym razem uda mi się trafić w sedno.
.
1.Warto by było pomyśleć o takim banerze informacyjnym, który poruszałby aktualny problem do rozwiązania dla userów, z jednoczesnym odesłaniem do tutorialu żeby daleko nie szukać. Dam przykład: jeżeli do przetestowania gotowy jest pet do obsługi neostrady, wówczas wywalamy duże info, że kto ma neo proszony jest o dokonanie tych testów. Jednocześnie podana jest linka do odpowiedniego miejsca na forum, gdzie przygotowane już są wzmiankowane pety. Gdy kwestia tego peta zostaje rozwiązana, wykasowujemy baner albo w miarę potrzeb zmieniamy jego treść, na przykład: testujemy pakiety spolszczeniowe. Taki duży baner rzucałby się userom w oczy i zachęcał do testów, bo teraz wszelkie info nie dociera do potencjalnych adresatów. Myślę że najlepszym miejscem do umieszczenia tego banera byłaby przestrzeń bezpośrednio pod reklamami (chyba szanowni reklamodawcy się nie obrażą).
.
2.Chyba dobrze by się stało gdyby podlinkowywać iso najnowszego puppiego, bo tak myślę że wejść na stronę puppiego i nie ściągnąć distra to trochę zniechęcające dla userów. Poniżej możnaby podlinkowywać aktualne pakiety spolszczeniowe oraz najnowszego fafika, żeby olbrzymia praca moda nie marnowała się. Oczywiście fafik i spolszczenie już odbugowane z pomocą userów (patrz punkt 1.). Najlepszym miejscem do tego podlinkowywania byłaby strona główna supportu (obok artykułów).
.
Pozdrawiam.

12
Witam.
Wielość różnych możliwości dokonania łatwej instalacji puppylinuksa stanowi funkcjonalną siłę tej dystrybucji jak również psychologiczną jej słabość. Chodzi o to że nowy użytkownik przy pierwszym kontakcie ginie w mnogości rozwiązań a ponieważ nie napotyka w realu ani na forach chętnych do tego żeby mu te proste rzeczy wytłumaczyli, zniechęca się i skłania do innych systemów operacyjnych, gdzie kwestie instalacyjne wyłożone są w sposób bardziej apodyktyczny. Celem niniejszego wpisu jest konsekwentne omówienie metod instalacji w zależności od tego, czego od systemu oczekujemy.

Puppylinuksa możemy zainstalować na kilka różnych sposobów:
1.Instalacja "live".
2.Instalacja na pendrivie.
3.Instalacja "frugal" na twardym dysku.
4.Instalacja "full" na twardym dysku.

Istnieją jeszcze inne rzadziej wykorzystywane możliwości instalacji np. na zewnętrznym dysku twardym, ale po zapoznaniu się z wzmiankowanymi metodami nie powinno nastręczać większych trudności samodzielne ich wykonanie.

13
Hyde Park / Spolszczony Wary(?)
« dnia: Maj 08, 2011, 22:53:33 »
Mod, wybacz moją nachalność ale jakiś czas temu sygnalizowałeś że finalizujesz spolszczanie warego5.1.1. Chciałem zapytać jak Ci poszło i czy ewentualnie wrzuciłeś go gdzieś do ściągnięcia. Pozdrawiam.

14
Hardware / Stery pod stary cdrom.
« dnia: Kwiecień 11, 2011, 00:06:51 »
Witam.
Na moim 13-letnim lapku bez problemu instalują się puppy3.0 oraz 4.0, natomiast z kolejnymi mam problem: uruchamianie livea przerywa zaraz po wyjściu z boot komend. Po długich kosmicznych kombinacjach (oraz Twoich poradach w innym moim wątku) doszedłem do wniosku że na 99% jest to kwestia obsługi cdromu. Początkowo planowałem dokupienie innego egzemplarza cdromu do tego lapka ale przemyślałem że pewnie będzie to samo co teraz. W związku z tym mam pytanie: czy nie zostały wycofane jakieś stery do cdromu od puppiego4.1 wzwyż i czy nie można tego jakoś nadrzucić? Akurat potrzebuję przynajmniej wersję 4.1, bo wcześniejszymi nie dostanę się do internetu (kwestia modemu).

15
Propozycje, sugestie / Kącik lamera.
« dnia: Listopad 14, 2010, 17:13:01 »
Mam taką nieśmiałą propozycję, żeby zrobić segment dla lamerów takich jak ja, gdzie łopatologicznie i krótko wyjaśniono by w poszczególnych topikach najczęstsze problemy, na przykład: instalacja full, instalacja frugal, na pendraku, zalecany podział na patrycje, korzystanie i przeszukiwanie repo, itd. Ja wiem że jest faq oraz dla początkujących, ale chodzi mi o gotowce. Bo mam wrażenie że ostatnio przygniotłem @fafika swoimi lamerskimi problemami, a chyba nie jestem odosobniony. Inna rzecz że byłaby lepsza promocja strony: lamer który przypadkowo wszedłby tutaj, od razu dostawałby porcję info, i... przystępował do instalacji puppiego.

Strony: [1] 2