Autor Wątek: Zmiana Wlan 0 na 1  (Przeczytany 13697 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #15 dnia: Styczeń 08, 2017, 20:14:25 »
Zainstalowany moduł jest na końcu sekwencji w Bootmanagerze? W takim razie chyba już mamy winowajcę czyli komunikat z dmesg:
disabling ht/vht due to wep/tkip useNo dobrze ale teraz nie za bardzo wiem co z tym zrobić. W necie jest trochę porad dla innych systemów w tej sytuacji, trochę się przekopałem ale no kurcze nie wiem bo właściwie coś takiego nie powinno się zdarzyć: w miarę nowy kernel na pewno ogarniający urządzenie, zreinstalowane komponenty odpowiadające za połączenie, załadowany moduł, wszystko skonfigurowane a tutaj takie coś. Może jeszcze skoro urządzenie się nie uruchamia warto spróbować wymusić jego start przy starcie systemu. Weź napisz skrypt:
#!/bin/sh
ifconfig wlan1 up
nazwij go jak tam chcesz i wrzuć do katalogu /root/Startup, liczę na to że jak urządzenie się podniesie podczas rozruchu wówczas Frisbee już sobie z nim poradzi.

Offline dean999

  • Nowy użytkownik
  • *
  • Wiadomości: 25
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #16 dnia: Styczeń 08, 2017, 20:21:00 »
Tylko jeszcze powiedz mi dokładnie jak mam napisać ten skrypt bo nie bardzo wiem

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #17 dnia: Styczeń 08, 2017, 20:24:48 »
Wchodzisz do jakiegoś katalogu na przykład docelowego, dajesz ppm na wolne pole to znaczy nie na ikonę, wybierasz 'nowy', następnie 'skrypt'.

Offline dean999

  • Nowy użytkownik
  • *
  • Wiadomości: 25
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #18 dnia: Styczeń 08, 2017, 20:34:25 »
Ehhh juz sam nie wiem co zrobic troche ciezko z tym życ. Nadal Nic a chyba skrypt napisałem dobrze:
http://www.fotosik.pl/zdjecie/0fc0654b5b1c5430


Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #19 dnia: Styczeń 08, 2017, 21:00:09 »
Tak ale skoro nie pomaga to już mi się pomysły kończą. Taki komunikat oraz objawy powinny być gdy brakuje sterownika czy cos w tym rodzaju. Poczytam jeszcze w necie rozwiązania dla innych systemów, może dam radę dociec.

Offline dean999

  • Nowy użytkownik
  • *
  • Wiadomości: 25
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #20 dnia: Styczeń 09, 2017, 16:57:15 »
Ciekawi mnie jakby działało to na Lxpup, może nie byłoby takich problemów. Warto się zainteresować? Bo rozumiem, że ta dystrybucja też działa w ram więc moge jej spokojnie używać z pendriva i nie zajedzie mi go po tygodniu


Edit: Postanowiłem spróbować, System pasuje mi jeszcze bardziej niż Slacko jednak sytuacja z internetem wygląda identycznie. Już poprostu brak mi sił
« Ostatnia zmiana: Styczeń 09, 2017, 20:27:19 wysłana przez dean999 »

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #21 dnia: Styczeń 09, 2017, 21:03:03 »
Lxpup to przeróbka oficjalnego puppiego w której zastosowano środowisko graficzne LXDE a nie jak w klasycznymch wersjach JWM. Zapewne podoba Ci się z tego właśnie względu. Tak, można używać w ten sam sposób. Różne wersje Lxpup bazują na różnych wersjach Puppiego, musiałbyś mi podać dokładną wersję albo zalinkować żebym wiedział co to konkretnie za system.
.
Nie wymyśliłem niczego rewolucyjnego, po prostu jest to kolejny przypadek w którym możemy podziękować producentom sprzętu za wzorowe wsparcie Linuksa chociaż i tak jest lepiej niż 10 lat temu. Może kilka luźnych uwag ale nie wiem czy się na coś przydadzą.
.
1.W komunikacie dmesg była mowa o problemie z szyfrowaniem wep, być może gdybyś zmienił szyfrowanie na wpa2 wówczas byłoby w porządku.
2.Znalazłem pakiet sterowników dla Twojej karty dla Lucid Puppy czyli starej wersji Puppiego, oczywiście nie wiem jak działa:
http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=45082&sid=1c848fcd69411499d94a29102afa55edMożna by poeksperymentować ale raczej na systemach ubuntuzgodnych bo w Slacko może dojść do wywalenia całego systemu. No chyba że zrobisz próby na osobnej instalce.
3.Możnaby spróbować uruchamiać wifi przez polecenia konsolowe, w razie powodzenia spróbować spakować całość poleceń do jednego skryptu, wywalić go na pulpit i wówczas uruchamianie wifi polegałoby jedynie na kliknięciu w ikonę. Tutaj przykładowy artykuł:
http://www.ubucentrum.net/2009/05/aczenie-sie-z-wifi-z-poziomu-konsoli.html

Offline dean999

  • Nowy użytkownik
  • *
  • Wiadomości: 25
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #22 dnia: Styczeń 10, 2017, 09:15:21 »
Lxpup to wersja 16.08.2. Szyfrowania Wpa juz probowałem dawno i tez nic to nie dało. Co do reszty podpowiedzi jestem mało zaawansowanym użytkownikiem linuxa i sam sobie nie poradze. Jednak ostatnia opcja bardzo by mi pasowała
« Ostatnia zmiana: Styczeń 10, 2017, 09:44:50 wysłana przez dean999 »

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #23 dnia: Styczeń 25, 2017, 20:36:08 »
Ustaw we Frisbee wlan1 na auto a wlan0 wyłacz.
Menu > System > Bootmanager
Wejdź w zakładkę 'Services' i kliknij w dolną ikonę a następnie poszukaj 'frisbee' i odptasz. Chodzi o to żeby się nie uruchomił podczas startu systemu. Restart system i teraz wydaj polecenia:
ifconfig wlan1 upa następnie
frisbeeGdy się frisbee uruchomi nie ustawiaj niczego ręcznie tylko zaczekaj czy się automatycznie połaczy z netem.

Offline dean999

  • Nowy użytkownik
  • *
  • Wiadomości: 25
    • Zobacz profil
Odp: Zmiana Wlan 0 na 1
« Odpowiedź #24 dnia: Luty 05, 2017, 18:57:11 »
Frisbee uruchamia się ale nie łączy samo z siecią. Otwiera się puste okienko i nie widać żadnej sieci. I trzeba klikac restart sieci