Autor Wątek: IBM X40 brak internetu w Slacko Puppy  (Przeczytany 4536 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline k_ef

  • Nowy użytkownik
  • *
  • Wiadomości: 1
    • Zobacz profil
IBM X40 brak internetu w Slacko Puppy
« dnia: Październik 22, 2015, 22:48:59 »
Witam mam IBM X40 bez dysku uruchomiłem Slacko Puppy z pendriva i mam problem z kartami sieciowymi pierwsza to jest karta Planet na PCMCIA tu jest link do niej http://planet.pl/produkty_archiwalne/karty_sieciowe/wl_3565 drugi to jest modem na USB cyfrowy polsat ale nie wiem dokładnie co to jest za model a trzeci modem co chce właśnie w tym laptopie urzywać i go chce kupić to jest model na PCMCIA tu jest link http://allegro.pl/modem-pcmcia-3g-sim-gsm-t-mobile-plus-orange-play-i5718066231.html . Ja się tam nie znam na linuxach nie znam komend do instalacji. Z góry dzięki za pomoc chciał bym właśnie tego systemu używać ale musze się połączyć z internetem Pozdrawiam

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: IBM X40 brak internetu w Slacko Puppy
« Odpowiedź #1 dnia: Październik 24, 2015, 05:06:34 »
Witam.
A w ogóle próbowałeś się połączyć z netem? Na pulpicie masz ikonę 'połącz', klikasz w nią i teraz wybierasz opcję w zależności od tego czy łączysz się przez wifi (druga od góry) czy przez modem (trzecia od góry). Puppy ma bardzo dobre wsparcie dla połączeń z netem więc raczej nie powinno być problemów.
.
Jeżeli chodzi o modem Sierra880 który masz zamiar kupić nie będziesz miał problemów z wykryciem przez system, ten modem używałem przez szereg lat i nie miałem żadnych problemów. Musisz jedynie skonfigurować.
Urządzenie: /dev/ttyUSB0 (tak samo wpisujesz dla modemów USB, pcimcia oraz ExpressCard)
APN, Użytkownik, Hasło: te trzy wartości w zależności od operatora, sprawdź na opakowaniu karty, w necie albo zatelefonuj do pomocy technicznej. Jeżeli użytkownik albo hasło będą puste wpisz 'blank'.
Numer: *99#
Pin: 1234 (ewentualnie 'blank')
.
W razie problemów napisz którą wersję Slacko używasz. Sprawdź czy ten laptop nie ma wewnętrznego wifi bo niektóre x40 miały.
Pozdrawiam.