Autor Wątek: HP t5000  (Przeczytany 11613 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: HP t5000
« Odpowiedź #15 dnia: Październik 01, 2016, 00:08:58 »
Wszystko dokładnie przepisałeś z mojego poprzedniego postu? jeżeli wywala błąd daj mi go albo zrób zrzut ekranu bo nie wiadomo o jaki błąd chodzi. W Puppim nie trzeba dodawać żadnych modułów o właśnie już są, tak trochę czytałem o Twoim modemie i nie widzę w nim niczego nietypowego, modem jak wiele innych. Mam wrażenie że rozwiązanie jest pod nosem i kręcimy się w kółko. Daj ten błąd i zrzut konfiguratora połączeń.
.
Edytuję.
To znaczy w którym punkcie teraz jesteś bo narzuciłeś takie kosmiczne tempo przemian że nie nadążam. Uzyskałeś powtarzalność połączeń, za każdym razem modem działa?
.
Ustawianie drukarki:
Menu > System > CUPS
Wchodzisz tam, znajdujesz swoje urządzenie i powinno działać. Opisuj proszę dokładniej pojawiające się problemy, nie tylko że błąd ale podaj jaki.
.
Jeżeli chodzi o dodawanie folderu na innym nośniku to mam pewne wątpliwości bo przecież jak włożysz jakąś kartę czy innego pena pojawia się na dole pulpitu ikona i wystarczy ją kliknąć żeby zamontować i wejść. Puppy ma uproszczoną obsługę nośników wręcz do granic możliwości, chyba nie można tego już lepiej zrobić, no może jak systemy zaczną rozpoznawać nasze myśli.
« Ostatnia zmiana: Październik 01, 2016, 22:14:44 wysłana przez witek_w11 »

Offline woytas7

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
Odp: HP t5000
« Odpowiedź #16 dnia: Październik 03, 2016, 14:50:48 »
Uzyskałem powtarzalność połączenia.
Cups widzi drukarkę, dodaje ja do systemu, niby wszystko ok ale przy druku czy to testowego czy innego drukarka nawet nie drgnie. W raportach prac wykonanych jest wszystko ok. Nie zwraca żadnego błędu.

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: HP t5000
« Odpowiedź #17 dnia: Październik 03, 2016, 16:36:28 »
Aaaaa rzeczywiście zapomniałem.
1.Najpierw Łączysz się z netem i wchodzisz do menedżera pakietów:
Menu > Ustawienia > Puppy Manager pakietów
2.Konfiguracja Managera Pakietów > Aktualizuj teraz
Etapy aktualizacji potwierdzasz Enterem, na koniec system przerobi te dane, trochę to potrwa.
3.Wyłączasz i ponownie włączasz manager pakietów.
4.W linijce dialogowej wpisujesz:
hplippo przeszukaniu repo masz kilka różnych pakietów, wybierasz 'hplip_3.12.2', zainstaluj z zależnościami.

Offline woytas7

  • Nowy użytkownik
  • *
  • Wiadomości: 10
    • Zobacz profil
Odp: HP t5000
« Odpowiedź #18 dnia: Październik 03, 2016, 17:56:36 »
Chyba się poddam :)
Zaktualizowałem repo, zainstalowałem pakiet i nadal drukarka głucha, zero błędów w logu, zadania pokazuje jako wykonane. Próba instalowania jak w debianie - fiasko ubuntu - fiasko, sterowniki foo2zjs - fiasko.
Na domiar tego zauważyłem że mimo braku w połączeniach z netem interfejsu ttyUSB0 mam utworzony interfejs ppp0 i necik jako tako hula (z przerwami).
Jak dla mnie za bardzo system namieszany i nie będę się doktoryzował.


Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: HP t5000
« Odpowiedź #19 dnia: Październik 03, 2016, 19:29:17 »
Doktorze, zainstalowałeś pakiet ze znalezionymi zależnościami i drukarka zupełnie martwa? Nie wywaliło na przykład neta w trakcie procesu? Weź sprawdź sprzęt ze szczególnym uwzględnieniem kabla bo to jest chyba niemożliwe żeby w ogóle nie zagadało.