Autor Wątek: Modem Vodafone k3805-Z i aero2  (Przeczytany 19433 razy)

0 użytkowników i 1 Gość przegląda ten wątek.

Offline damian

  • Nowy użytkownik
  • *
  • Wiadomości: 17
    • Zobacz profil
    • Email
Odp: Modem Vodafone k3805-Z i aero2
« Odpowiedź #15 dnia: Październik 13, 2013, 20:28:59 »
Na nowym systemie też nic.
 Może to wina wersji systemu?

PS> Mam jeszcze drugi modem: opticon icon 225.
Włożyłem do portu i zmieniłem w pgprs port na /dev/ttyHS0 i coś opisał ale po chwili dopisał kolejne linijki że rozłączył.





o tym porcie zobaczyłem na innym forum:

"# Option Icon 225
blacklist option
6. Teraz otwierasz TERMINAL i wydajesz taką komendę:

tail -f /var/log/messages

podpinasz modem wynik dla ubu 8.10:

... HSO: Found Control port /dev/ttyHS0
... HSO: Found Application port /dev/ttyHS1
... HSO: Found Diagnostic port /dev/ttyHS2

"

po wykonaniu tej komendy z modemem opticon było kilka linijek z wyrazem hso0
a z modemem vodafone usb0

Offline witek_w11

  • Zaawansowany użytkownik
  • ****
  • Wiadomości: 399
    • Zobacz profil
Odp: Modem Vodafone k3805-Z i aero2
« Odpowiedź #16 dnia: Październik 14, 2013, 04:59:45 »
@damian
Zauważ że w obu wklejonych przez Ciebie zrzutach konsoli znajduje się sekwencja "Connect script failed" sugerująca złe skonfigurowanie modemu.
.
Naprawdę zachęcam Cię do zweryfikowania potrzebnych danych u źródeł, to znaczy przyjrzyj się opakowaniu karty sim którą wkładasz do modemu, a jeśli tego opakowania nie posiadasz bo na przykład wyrzuciłeś wówczas zatelefonuj do punktu obsługi Orange i poproś konsultantkę o podanie ich. Zapytaj o apn, użytkownika, hasło no i jeszcze niech poda numer żeby nie było wątpliwości. Rozumiem że karta nie jest zapinowana bo jeżeli jest wówczas wpisujesz ten pin, przy niezapinowanej albo '1234' albo 'blank'.

Offline damian

  • Nowy użytkownik
  • *
  • Wiadomości: 17
    • Zobacz profil
    • Email
Odp: Modem Vodafone k3805-Z i aero2
« Odpowiedź #17 dnia: Październik 14, 2013, 10:24:45 »
No tak.
Zapewne masz rację, tyle że te same dane APN podaje pod Windowsem. Może jednak zła nazwa portu bo w tutorialu do programu Top Net info zalecono dla mojego modemu użyć portu:
"COM4: Port Vodafone Mobile Broadband Secondary Port (ZTE) (COM4)"