Pokaż wiadomości

Ta sekcja pozwala Ci zobaczyć wszystkie wiadomości wysłane przez tego użytkownika. Zwróć uwagę, że możesz widzieć tylko wiadomości wysłane w działach do których masz aktualnie dostęp.


Pokaż wątki - Mr_Sparrow

Strony: [1]
1
Dla początkujących / Brakujące biblioteki i pakiety
« dnia: Grudzień 05, 2013, 10:26:03 »
Zdarza się, że nawet po instalacji z repozytorium brakuje bibliotek, a czasem pakietów. Jak zaradzić takim problemom? Gdzie szukać plików i w jaki sposób je dodawać?

2
Software / Klient VoIP
« dnia: Grudzień 03, 2013, 00:02:17 »
Czy ktoś używa czegoś takiego? Jakiego polecacie (najlepiej dla Precise 5.7.1)?

3
Instalacja systemu / Dlaczego szczeniak nie szczeka?
« dnia: Listopad 10, 2013, 17:09:34 »
Po zainstalowaniu na dysku uruchomieniu systemu nie towarzyszy dźwięk znany z uruchomienia płyty przed instalacją.
Niewielki zasadniczo problem, ale jakiś urok Puppy'ego umyka.

4
Dla początkujących / Wyświetlanie, zmiana i ustawienia czasu
« dnia: Październik 27, 2013, 19:04:39 »
Pytanie w sam raz na dziś w dziale dla początkujących. Sprawa jest oczywista: w slacko jest PupControl, a jak zastosować zmianę czasu w Wary'm?
I jak skłonić Wary'ego do pokazywania na pasku daty w formacie dzień tygodnia/dzień/miesiąc/zegar ?

5
Hardware / Aero2 i ZTE MF668
« dnia: Październik 24, 2013, 17:41:16 »
Nowy wątek? Prosze uprzejmnie ;P Gdyż włąśnie zmagamy się z kolegą z modemem w jego notebooku...
Gdy była mowa o modemie vodafone'a i aero2 witak podał następujące dane do konfiguracji połączenia
Cytuj
/dev/ttyUSB0
darmowy
blank
blank
*99#
1234 (gdyby coś nie tak zmień na 'blank')
Na stronie aero można znaleźć taki opis:
http://www.aero2.pl/modemy/zte-mf668.html

W zasadzie to obydwa są zgodne za wyjątkiem tego, że pgprs nie pozwala na puste pole użytkownika i hasło i należy wpisać że one są "blank" jak rozumiem.

Niestety choć modem został wykryty to neta ni ma :/

Okoliczności:
System zainstalowany na karcie pamięci pokazywanej jako sdb1
modem zamontowany jest pod nazwą sdd1

W oknie konfiguracji pgprs pokazywane sa dwa urządzenia dev/ttyUSB0 i ttyS0

Próbowaliśmy wszelkich kombinacji taklicj jak:
zmiana nr z *99# na *99***1#
pin 1234 lub "blank"

przykładowy skutek:
Cytuj
Script /etc/ppp/peers/gprs-connect-chatmm finished (pid 20459), status = 0x3
Connect script failed
Exit status is 0
DISCONNECTED

Zmiana wymienionych wcześniej nr i pinu skutkuje jedynie innym pidem...
Jesteśmy w... tej... kropce :/ ! Jak życ?

6
Software / Flash Player
« dnia: Październik 24, 2013, 12:27:34 »
Postanowiłem zapytac w osobnym watku bo i problem jest osobny (nie koniecznie związany z aktualizacją systemu i opisanymi już sposobami aktualizacji oprogramowania), a w menu jest nawet specjalna pozycja dla isntalacji flash playera, więc:
1) Jak sprawdzić jakiego mam flasha w systemie?
2) Jeśli go domyślnie nie ma to jak zainstalowac najnowszą wersję? Wątpliwości nasunęły mi sie po próbie uruchonmienia z menu Internet/GetFlash - u mnie odpowiada, że nie możliwe jest połaczenie z serwerem i zaleca sprawdzić połaczenie z netem (oczywiście, jak widać - bo nie mam teraz wundy- połączenie z internetem jest), natomiast nie wiem z jakiego repo skorzystać spośród pokazywanych w PPM (używam slacko i wary w wersjach 5.5).
3) Co jeśli nanowsza wersja nie zadziała w jakiejś przeglądarce? Czy konieczne sa takie ekwilibrystyki jak te opisane przez Asgarda whttp://forum.puppylinux.pl/index.php/topic,675.msg1854.html#msg1854 ?

7
Multimedia / Z czym do amr.* ?
« dnia: Październik 05, 2013, 10:53:49 »
Jaki program łatwy do zainstalowania w Puppy (Wary5.5) mógłby odtworzyć plik w formacie amr względnie czym go skonwertować do zjadliwego dla domyślnie zainstalowanego odtwarzacza (pmusic) ?

8
Multimedia / DVD nie działa
« dnia: Maj 01, 2013, 16:47:34 »
Nic z tego nie rozumiem ale zainstalowany u znajomej Slacko 5.4 nie odtwarza DVD, choć taki sam u mnie działa normalnie umożliwiając nawet wybór scen. Tu nie dzieje się nic - nie uruchamia się odtwarzacz bo wybraniu płyty a menedżer plików, pliki vob nie odtwarzane (albo chwila dzwięku i przeskakuje na koniec).

9
Dla początkujących / Slacko5.4 - Problem z grafiką? (X-ami)?
« dnia: Luty 25, 2013, 21:04:56 »
Kiedy po przeinstalowaniu Winda padła mi po dwu dniach, uznałem że czas spróbować nowego Linuksa. Jako, że od jakiegoś czasu poszukiwałem lekkiej dystrybucji potrafiącej poradzić sobie z obsługą modemów LTE, sugerując się opinią z tutejszego forum, wybrałem Slacko (5.4 z Operą). Sam od niedawna używam openSuse (z przerwą na te dni bo grub wykrył ale nie uruchamia się a tam był grub2 i nie wiem jak zmodyfikować wpis, aby zadziałało, udało mi się to pomyślnie z Olą (odm. Kubuntu 8.04), z której teraz piszę, ale Slacko wybrałem do oglądywania z myślą o starym kompie brata (live jakoś działało na 666MHz i 160MB RAM).
Jakoś przebrnąłem przez instalację ;) zacząłem doinstalowywać potrzebne programy, aż dziś po 2 dniach prób zanotowałem zwis, po którym jedynym wyjściem był reset...

 Komunikat po restarcie zachęcał do skorzystania z xorgwizard i tak zrobiłem. Ustawiłem rozdzielczość 1024x768x24 (zamiast sugerowanego 1024x768x16), test pokazał okienko, więc uruchomiłem ixy i tu.. niespodzianka: rozdzielczość okazała się być większa, a wszystko na ekranie przesadnie drobne. Użyłem więc wizarda w trybie graficznym. Po zaakceptowaniu nowej rozdzielczości na chwilę przestawiało się na oczekiwaną i.. z powrotem powracało do tej wyższej. Restart X-ów nie pomógł. Dałem reboot i uruchomiłem ponownie wizarda przed startem x-ów. Tym razem żadna rozdzielczość nie przechodziła pomyślnie testu i uruchomienie nie jest możliwe. Użycie Vesa niczego nie zmieniło.

Tak na prawdę sam nie wiem jaką dokładnie mam grafikę ;) Na pewno Ati Radeon serii 9000. Pod Windą pokazywało mi
Cytuj
Karta wideo                                       RADEON 9000U Family (Microsoft Corporation)  (128 MB)
      Karta wideo                                       RADEON 9000U SEC Family (Microsoft Corporation)  (128 MB)
(i nie wiem czemu dwa wpisy, zauważyłem to dopiero jak zaczęło się kiepścić - zanim Winda padła zapisałem raport Aidy). Suse rozpoznawał ją jako Radeon 9200. Monitor Nokia 447ZiPlus.
Reanimować (jak?) czy reinstalować ;)?

Strony: [1]